We experienced an out-of-memory exception when performing our daily data intake. We increased our memory alotment for our container app to resolve the issue.
Posted Mar 07, 2025 - 15:53 CST
Resolved
This incident has been resolved.
Posted Mar 07, 2025 - 13:45 CST
Update
Our data processing infrastructure is running behind which is causing inaccuracies in the monitoring data. No data has been lost and the system should be caught up once the issue is resolved.
Posted Mar 06, 2025 - 13:48 CST
Update
We are continuing to investigate this issue.
Posted Mar 06, 2025 - 13:47 CST
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the monitoring data. No data has been lost and the system should be caught up once the issue is resolved.